View Single Post
  #1  
Old 01-28-2015, 09:57 PM
Slender Slender is offline
Senior Member
 
Join Date: Sep 2011
Posts: 1,845
Default Can't connect to Altitude through Steam.

I tried changing the port I was connecting through, as consulted on ssd's recent thread of the same problem but nothing seemed to work. Not even the standalone version is connecting and is also giving the same error in the logs. Perhaps I'm missing some file? I highly doubt it since I even re-installed the game and verified the game's integrity twice but I can't seem to get through the "unable to connect to login server" error.

Code:
INFO [2015-01-28 15:43:49,938] [main]: Launching 'C:\Program Files (x86)\Steam\steamapps\common\Altitude\launch-game.xml', args=[]
WARN [2015-01-28 15:43:49,941] [main]: Launcher failed to load progress report from update\download\_update-progress.xml
Edit: The issue is solved now. It seems my antivirus' firewall was blocking Altitude's port although I had previously double checked it wasn't, I simply turned it off, added all ports to the exceptions and it was good to go.

Last edited by Slender; 01-28-2015 at 11:45 PM.
Reply With Quote