Altitude Game: Forums  

Go Back   Altitude Game: Forums > Altitude Support > Tech Support

Tech Support Trouble running the game? Found a bug? Post here.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-26-2013, 01:31 AM
JWhatever JWhatever is offline
Senior Member
 
Join Date: Aug 2010
Location: Finland, gmt +2
Posts: 560
Default Sounds don't work in browser version

'ey

The sounds still don't work in the browser version. Music works just fine.

-J
Reply With Quote
  #2  
Old 01-26-2013, 04:02 AM
Aki1024 Aki1024 is offline
Senior Member
 
Join Date: Jul 2011
Location: Across from you at a chess table. Your play is?
Posts: 1,080
Default

What is your OS? What browser are you using? What version is it? What version is your Java?
Reply With Quote
  #3  
Old 01-26-2013, 10:32 AM
JWhatever JWhatever is offline
Senior Member
 
Join Date: Aug 2010
Location: Finland, gmt +2
Posts: 560
Default

I've tried with 2 laptops, one with win7 and the other one with win8.
The standalone and steam versions work fine.

Tried using Chrome and Firefox on both laptops. They are both up to date.

Running version 1.7.0_11 on win8 and 1.6.0_37 on win7.

Had this issue over 6 months now meaning I've had the problem with older versions of java as well.

Quote:
Originally Posted by JWhatever View Post
blaa blaa blaa
Slight ot: the sounds on my browser version don't work. I get the music in the main screen but any of the other sounds don't work.

-J
-J
Reply With Quote
  #4  
Old 01-26-2013, 11:40 AM
classicallad classicallad is offline
Senior Member
 
Join Date: Jun 2009
Location: On the base - blockin ur bombs
Posts: 3,125
Default

Hmm i play in windowed mode and the SFX cut out when on a lower setting, sounds like the original files were bounced too high.
Reply With Quote
  #5  
Old 01-27-2013, 06:07 PM
Bastrykin Bastrykin is offline
Junior Member
 
Join Date: Jan 2013
Posts: 1
Send a message via ICQ to Bastrykin Send a message via Skype™ to Bastrykin
Default

Quote:
Originally Posted by JWhatever View Post
'ey

The sounds still don't work in the browser version. Music works just fine.

-J
I have this problem too.
Reply With Quote
  #6  
Old 03-12-2013, 09:22 PM
JWhatever JWhatever is offline
Senior Member
 
Join Date: Aug 2010
Location: Finland, gmt +2
Posts: 560
Default

After one of the java updates, the sounds have started to work. Probably after the latest one.

-J
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux version refuses to work bug Tech Support 3 07-24-2011 10:13 PM
Lol Altitude Browser robinb98 The Water Cooler 8 01-05-2011 06:22 PM
Problem with sounds Larios Tech Support 1 03-10-2010 04:31 PM
Old sounds Jacques Strap Suggestions 5 01-29-2010 03:25 PM
FLB HORN SOUNDS get in here evilarsenal General Altitude Discussion 9 09-17-2009 06:50 PM


All times are GMT. The time now is 01:36 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
2008 Nimbly Games LLC