Altitude Game: Forums  

Go Back   Altitude Game: Forums > Altitude Support > Tech Support

Tech Support Trouble running the game? Found a bug? Post here.

Reply
 
Thread Tools Display Modes
  #1  
Old 07-07-2009, 07:41 AM
nesnl nesnl is offline
Super Moderator
 
Join Date: Jan 2009
Posts: 1,503
Default EMP Sound Bug

I have noticed this happening sometimes when I play but I wasn't sure if it was just me until tonight when SeparatedFlow mentioned that it happened to him in game as well. Basically what happens is that somewhere in the middle of a game an EMP will go off somewhere (not really sure what conditions create this bug) but then the EMP sound never stops, it just continues to go non-stop until the game ends which can be quite annoying if the game lasts a substantial length of time.
Reply With Quote
  #2  
Old 07-07-2009, 11:10 PM
Karl Karl is offline
Administrator
 
Join Date: May 2008
Posts: 1,206
Default

exactly which EMP sound is it? See C:\Program Files\Altitude\resources\dist\.sound\sounds\planes \loopy

I'm guessing it must be emp_disable.wav since that's a looping sound.
Reply With Quote
  #3  
Old 07-08-2009, 02:56 AM
nesnl nesnl is offline
Super Moderator
 
Join Date: Jan 2009
Posts: 1,503
Default

How do I check the sounds on a mac? I think it must be the sound you are talking about there because it's the sound that it makes when you get hit with the EMP except it loops for an entire game!
Reply With Quote
  #4  
Old 07-12-2009, 02:28 AM
hurripilot hurripilot is offline
Senior Member
 
Join Date: Jun 2009
Location: Oakland, CA, but school is in Boston
Posts: 1,216
Default

I've had this happen too, usually when someone EMP spams a turret over and over again instead of killing it.
Reply With Quote
  #5  
Old 07-18-2009, 12:57 AM
mikesol mikesol is offline
Super Moderator
 
Join Date: Jul 2009
Location: Portland, OR
Posts: 2,183
Default

I've had other sounds bug up on me as well. It's mainly emp but there is one other sound that I'm not really sure what it is. It sounds like a low rumbling type noise.

If you quit out and come back in, naturally the sound goes away but I have so far been unable to find a fix in game for it.

Edit: I've figured out what the other sound bug is. It's the explodet mine when it's moving around and it makes a fast repetitive noise.

Last edited by mikesol; 07-18-2009 at 02:18 AM.
Reply With Quote
  #6  
Old 07-19-2009, 06:42 AM
PX|Shorty PX|Shorty is offline
Junior Member
 
Join Date: Jul 2009
Posts: 6
Default

I get that EMP turret sound thing happen to me all the time. It goes away when the turret is finally destroyed I think... but sometimes this can take ages, and it's loud...

Cheers
Shorty
Reply With Quote
  #7  
Old 07-19-2009, 05:17 PM
hurripilot hurripilot is offline
Senior Member
 
Join Date: Jun 2009
Location: Oakland, CA, but school is in Boston
Posts: 1,216
Default

Nice, thanks shorty. I'll try destroying the turret the next time someone EMP's it to death and my sound gets stuck.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:33 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
2008 Nimbly Games LLC