Altitude Game: Forums  

Go Back   Altitude Game: Forums > Altitude Support > Tech Support

Tech Support Trouble running the game? Found a bug? Post here.

Reply
 
Thread Tools Display Modes
  #1  
Old 05-12-2009, 08:41 AM
El Uglovitj El Uglovitj is offline
Junior Member
 
Join Date: May 2009
Posts: 3
Default Altitude won't run

I started up Altitude this morning and the program started to download the updates. Then it said "restart altitude to play the new version" or something like it. I try to do so, and I get this message:

Launch Path: launch-game.xml
Error Message:
java.lang.ClassNotFoundException: em.entry.EntryAltitudeGame
at em.update.client.launch.a.findClass(SourceFile:125 )
at java.lang.ClassLoader.loadClass(ClassLoader.java:3 16)
at java.lang.ClassLoader.loadClass(ClassLoader.java:2 51)
at em.update.client.launch.UpdateLauncher.a(SourceFil e:150)
at em.update.client.launch.UpdateLauncher.main(Source File:62)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Native MethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(De legatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:585)
at com.exe4j.runtime.LauncherEngine.launch(Unknown Source)
at com.install4j.runtime.MacLauncher.main(Unknown Source)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Native MethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(De legatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:585)
at apple.launcher.LaunchRunner.run(LaunchRunner.java: 115)
at apple.launcher.LaunchRunner.callMain(LaunchRunner. java:50)
at apple.launcher.JavaApplicationLauncher.launch(Java ApplicationLauncher.java:52)


What shall I do? I have to play it, I'm addicted!

I'm running altitude on a Macbook with OSX.
Reply With Quote
  #2  
Old 05-12-2009, 08:55 AM
lamster lamster is offline
Administrator
 
Join Date: May 2008
Posts: 1,655
Default

Could you zip up all the files in /Applications/Altitude/log and email them to support@nimblygames.com ?

Reinstalling the game should fix your problem.
Reply With Quote
  #3  
Old 05-12-2009, 09:21 AM
El Uglovitj El Uglovitj is offline
Junior Member
 
Join Date: May 2009
Posts: 3
Default

I reinstalled it. It's working again. Sorry. thanks.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:11 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
2008 Nimbly Games LLC