Altitude Game: Forums  

Go Back   Altitude Game: Forums > Altitude Support > Tech Support

Tech Support Trouble running the game? Found a bug? Post here.

Reply
 
Thread Tools Display Modes
  #1  
Old 05-04-2008, 06:33 PM
Ajplagge Ajplagge is offline
Senior Member
 
Join Date: May 2008
Posts: 135
Default Can't join server

Click join server and it just keeps giving me the moving bars.

I assume I have some router issue?

Firewalls off, looks like ports open, running XP, wireless lan D-link Di 524.

Heres my error log if that helps.

failed to load vapor client configuration file.
java.lang.NullPointerException
at cu.b(SourceFile:93)
at kn.a(SourceFile:142)
at fY.G(SourceFile:717)
at vK.a(SourceFile:63)
at fY.d(SourceFile:809)
at fY.a(SourceFile:733)
at fY.a(SourceFile:842)
at em.entry.EntryAltitudeGame.main(SourceFile:9)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknow n Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Un known Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at em.update.client.launch.UpdateLauncher.a(SourceFil e:207)
at em.update.client.launch.UpdateLauncher.main(Source File:351)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknow n Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Un known Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at com.exe4j.runtime.LauncherEngine.launch(Unknown Source)
at com.exe4j.runtime.WinLauncher.main(Unknown Source)

Last edited by Ajplagge; 05-04-2008 at 06:38 PM.
Reply With Quote
  #2  
Old 05-04-2008, 06:39 PM
lamster lamster is offline
Administrator
 
Join Date: May 2008
Posts: 1,655
Default

Could be a router issue -- the server is getting your join request but then none of the data it sends seems to get back to you.

Could you paste your output log as well?

Do you play any other online games that use UDP? If so try setting your Options -> Network -> Port to match one of those other games.

Thanks
Reply With Quote
  #3  
Old 05-04-2008, 06:46 PM
Ajplagge Ajplagge is offline
Senior Member
 
Join Date: May 2008
Posts: 135
Default

nah haven't been playing much of anything, If I cant get it working here I'll try again at work tomorrow.

Using launch config file C:\Program Files\Altitude\launch-game.xml
setDisplayMode(width=1024,height=768,bpp=32,fs=tru e,vsync=true,alpha=0,depth=0,stencil=4)
targetDisplayMode=1024 x 768 x 32 @60Hz
Display.reportedFrequency=60
Display.targetedFrequency=60
onVersionResponse: <invalidRequest=false, message=null, version=0.0.72>
Update check complete; up to date!
connected to 205.234.203.34:31383
AltGame[instance=0, port=27272, playerId=-1] - connection to vapor established
trying to connect to 205.234.203.34:50000
trying to connect to 205.234.203.34:50000
trying to connect to 205.234.203.34:50000
trying to connect to 205.234.203.34:50000
trying to connect to 205.234.203.34:50000
AltGame[instance=0, port=27272, playerId=-1] - connection to vapor terminated
connected to 205.234.203.34:31383
AltGame[instance=0, port=27272, playerId=-1] - connection to vapor established
trying to connect to 205.234.203.34:50000
trying to connect to 205.234.203.34:50000
trying to connect to 205.234.203.34:50000
trying to connect to 205.234.203.34:50000
trying to connect to 205.234.203.34:50000
trying to connect to 205.234.203.34:50000
Reply With Quote
  #4  
Old 05-04-2008, 06:53 PM
lamster lamster is offline
Administrator
 
Join Date: May 2008
Posts: 1,655
Default

Definitely looks like a router/firewall issue.

I will look you up later to try to work through it. In the meantime, what do you know about your network?

Are you connecting via a wireless network?
Do you know whether you're behind a router? Any idea what kind?
Do you have any firewall software installed? (Try disabling it.)

In the meantime, you should be able to check out the recent changes by hosting your own server (click Create Server on the main menu).

Thanks
Reply With Quote
  #5  
Old 05-05-2008, 10:30 AM
Ajplagge Ajplagge is offline
Senior Member
 
Join Date: May 2008
Posts: 135
Default

Problem solved, thanks guys!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:34 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
2008 Nimbly Games LLC