Altitude Game: Forums  

Go Back   Altitude Game: Forums > Altitude Support > Tech Support

Tech Support Trouble running the game? Found a bug? Post here.

Reply
 
Thread Tools Display Modes
  #1  
Old 02-14-2010, 05:47 AM
Ajuk999 Ajuk999 is offline
Senior Member
 
Join Date: Dec 2009
Location: United States
Posts: 3,822
Send a message via AIM to Ajuk999
Default Forums Bug

I do not know if this is the right place to post this or not. If it isn't please move or delete it. But to make the point I logged on a few times today and noticed in the News Section there was a thread that wasn't posted, I don't know if my computer can see the future, or what the problem is. But here is what it looked like:
http://img697.imageshack.us/img697/19/ghfghp.png
And Then When I clicked the link, this showed up:
http://img11.imageshack.us/img11/9586/fgdgdf.png

I then tried to Click the News Section to maybe see the thread listed there but this is what I found:
http://img514.imageshack.us/img514/1062/45345.png

So I don't know what the problem is. I logged on to Altitude and there was no Update either, it is quite weird actually. I hope I made sense.
Reply With Quote
  #2  
Old 02-14-2010, 05:55 AM
lamster lamster is offline
Administrator
 
Join Date: May 2008
Posts: 1,655
Default

We will be patching soon. I mark the thread as "unapproved" (so nobody can see it or post to it) until the patch is deployed.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:18 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
2008 Nimbly Games LLC