Altitude Game: Forums  

Go Back   Altitude Game: Forums > Altitude Support > Tech Support

Tech Support Trouble running the game? Found a bug? Post here.

Closed Thread
Thread Tools Display Modes
Old 12-05-2009, 10:51 PM
Derpaherp Derpaherp is offline
Junior Member
Join Date: Dec 2009
Posts: 5
Default Play 2 minutes, forced logoff due to no connection


yes my port 27272 UDP is open after port forwarding it, I've checked that with PFPortchecker program. has no help cause it doesn't have my specific modem type, A-LINK RR24AP(i+) and anything of close similar model has totally different manuals and menus than what this one shows.

No I don't have wireless on, and all the antennas have been detached, or I don't have any background programs working except Norton which was permitted to this game atleast 100 years ago. also a specific rule for UDP 27272 for this program inputted to it, but no.

I tried the ping -t cmd window trick too read from other thread, but that has no effect.

2 minutes of playtime, then it kicks me off, cannot connect for varying amount of minutes back in or resetting game. No progress saves. stuck on UDP handshake 1.

I checked the logs and see this everytime.

ERROR [2009-12-06 00:35:57,601] [main]: Disconnecting : Have not received a message from vapor server in 1 minute 54 seconds. My IP is XX.XXX.XX.XXX:27272.
INFO [2009-12-06 00:35:57,602] [main]: AltGame[instance=0, port=27272, playerId=5] - connection to vapor terminated

Disregard this, I got this working. I did have Wireless option on.

Last edited by Derpaherp; 12-05-2009 at 11:23 PM.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 09:09 AM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
2008 Nimbly Games LLC