Altitude Game: Forums  

Go Back   Altitude Game: Forums > Altitude Support > Dedicated Server

Dedicated Server Discuss technical issues related to hosting your own servers.

Reply
 
Thread Tools Display Modes
  #1  
Old 12-24-2011, 08:39 PM
desertstorm desertstorm is offline
Junior Member
 
Join Date: Aug 2011
Posts: 3
Default Extremly Fast Game Play

I am hosting a server and it seems more often than none, the game play is very fast. Instead of playing in a normal "speed of play", it seems the everything is played at 4x the normal speed. Does anyone have any suggestions on what may be causing this?

**UPDATE** - This seems to only occur when BOTs are in play. When BOTS are turned off, the speed is normal.

Last edited by desertstorm; 12-24-2011 at 09:00 PM. Reason: Update
Reply With Quote
  #2  
Old 12-25-2011, 06:04 AM
lamster lamster is offline
Administrator
 
Join Date: May 2008
Posts: 1,655
Default

The behavior you've described is probably the result of a network driver glitch that causes the system timer on the server to run fast when "localhost" network action occurs (clients automatically sync to the server's view of time). Try updating the network/ethernet drivers on the server machine.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:57 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
2008 Nimbly Games LLC